Download of large files ( > aprox. 5GB) fails sporadically

Incident Report for CapaSystems Operational

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 17:40 CEST

Investigating

We are investigating these issues with our cloud provider.
Posted Aug 25, 2025 - 13:08 CEST
This incident affects: CapaInstaller (CapaPacks, CapaImages, CapaDrivers) and CapaOne Updater.