Issues accessing the Service Desk

Incident Report for CapaSystems Operational

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 12:43 CET

Monitoring

We have adjusted our infrastructure and everything is operational again.

We are monitoring the situation.
Posted Feb 16, 2026 - 09:41 CET

Identified

We are currently experiencing login issues with our Service Desk system.

This is due to a network configuration change by one of our cloud providers.

Our team is actively adjusting our infrastructure to restore full access.

We apologize for the inconvenience.
Posted Feb 16, 2026 - 09:30 CET
This incident affected: CapaSystems Support.