Intermittent issues with ServiceDesk

Incident Report for CapaSystems Operational

Monitoring

We have implemented a fix an are monitoring the result.
Posted Nov 28, 2025 - 10:51 CET

Update

We are still investigating this issue.
Posted Nov 27, 2025 - 08:02 CET

Investigating

We are currently experiencing intermittent issues with our ServiceDesk solution. We are investigating the issue.

In the meantime, please contact us directly via email at support@capasystems.com or call us at +45 70 10 70 55 to raise a support ticket.
Posted Nov 24, 2025 - 15:42 CET
This incident affects: CapaSystems Support.