The cloud provider has solved the issue and everything seems to be running again. We will monitor the platform.
Posted Nov 06, 2025 - 07:47 CET
Update
Observed sporadic availability issues across all subsystems of CapaOne
Posted Nov 05, 2025 - 14:50 CET
Identified
We are currently experiencing sporadic availability issues with CapaOne, due to a major breakdown at one of our cloud providers. π’ Next Update: Will be shared as soon as new information is available
Posted Nov 05, 2025 - 14:48 CET
This incident affected: CapaOne Core, CapaOne AdminOnDemand, CapaOne CustomApps, CapaOne Drivers, CapaOne Updater, CapaOne Security, CapaOne Reliability, CapaOne Apple MDM, and CapaOne Android MDM.