CapaOne is not responding

Incident Report for CapaSystems Operational

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 14:26 CEST

Monitoring

A Cloud provider caused a server nodes restart. Servers seems up again
Posted Jun 03, 2026 - 10:14 CEST

Update

We are continuing to investigate this issue.
Posted Jun 03, 2026 - 10:05 CEST

Investigating

We are currently investigating this issue.
Posted Jun 03, 2026 - 10:04 CEST
This incident affected: CapaOne Core, CapaOne Drivers, CapaOne Provisioning, CapaOne Privileges, CapaOne Security, CapaOne Apple MDM, and CapaOne Android MDM.