This issue is resolved in Agent 139, which is correctly signed and should no longer trigger false-positive detections.
Posted Feb 20, 2026 - 13:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 12:06 CET
Identified
We have identified that Agent 132 is not signed correctly. Because of this, the agent may be flagged as a potential virus by antivirus or security software. The issue is related to the code-signing of the agent and is currently being investigated. An updated, correctly signed version will be provided.