CapaPacks and CapaImages cannot be downloaded

Incident Report for CapaSystems Operational

Resolved

The integration between CapaInstaller, CapaPacks and CapaImages has been restored and is now fully operational.

Thank you for your patience and understanding in this matter.
Posted Aug 18, 2025 - 13:59 CEST

Investigating

CapaPacks and CapaImages cannot be downloaded to CapaInstaller.

We are currently investigating this issue.
Posted Aug 18, 2025 - 13:37 CEST
This incident affected: CapaInstaller (CapaPacks, CapaImages).