New Users will not receive a Welcome Email

Incident Report for CapaSystems Operational

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 16:59 CEST

Identified

New users are currently not receiving emails due to an issue with our hosting provider’s mail service. We are awaiting a fix.
Posted Apr 01, 2026 - 15:32 CEST
This incident affected: CapaOne Core.