Apple enrollment fails on finding SCEP service

Incident Report for CapaSystems Operational

Postmortem

21. May:
Release of new routing design for services

22. May:
First error report
Apple enrollment fails on some organizations but not all.
This is fixed and tested the same day.

25. May - 29. May:
Problem has reappeared.
Now it is being investigated in much higher detail, and several fixes and restructures is made.

30. May - 1. June:

Corrections is running in test environment.

1. June:

Release to production

Posted Jun 04, 2026 - 09:47 CEST

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 13:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 13:26 CEST

Update

During the day we will roll out the fixes made for this problem. It will be a staged deployment where we enable some organizations at a time.
Hopefully this will be the end of this long saga.
Posted Jun 01, 2026 - 09:14 CEST

Update

We have now found a solution for this problem. It is right now being tested over the weekend, and we plan to release the solution on Monday 1. July
Posted May 29, 2026 - 14:36 CEST

Update

Hopefully we are very close for a solution
Posted May 29, 2026 - 10:10 CEST

Update

We have identified several issues which has caused multiple problems on top of each other.
We are fixing one problem a time and will hopefully be ready with a solution as soon as possible
Posted May 28, 2026 - 09:33 CEST

Update

We are unfortunately still struggling with this issue. We hope we have a solution soon
Posted May 27, 2026 - 14:12 CEST

Update

We are still working on this issue. We have identified the problem but it still needs some verification
Posted May 27, 2026 - 09:05 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 26, 2026 - 12:59 CEST

Investigating

We are currently investigating this issue.
Posted May 26, 2026 - 08:17 CEST
This incident affected: CapaOne Apple MDM.